How to keep java from updating

by  |  22-Apr-2019 13:21

If traditional Web Sphere is your target, only JPA and JAX-RS are selectable and the rest are auto-selected.

Select JPA or JAX-RS if you plan to use the Java EE 7 implementation of those technologies.

As you write new applications for Liberty, take advantage of all the new features and functions the Java EE 7 platform has to offer.

For existing applications, though, the Liberty feature architecture gives you the freedom to make no changes and continue your business uninterrupted.

It also scans for other Open JPA to Eclipse Link differences.

Community Discussion